TargetTalk

A forum to talk about Olympic style shooting, rifle or pistol, 10 meters to 50 meters, and whatever is in between. Hosted by Pilkguns.com
It is currently Tue Feb 20, 2018 12:22 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jan 17, 2018 3:52 pm 
Offline

Joined: Sun Oct 08, 2017 10:22 pm
Posts: 17
This may be a stupid question, but bear with me...

I recently purchased a used Anschutz Modell 54. It appears to have the basic 6522 front sight, but it has a 'clear aperture' plastic insert installed. I removed the insert to determine its size, but when I reinstalled it, it has a fair amount of slop/clearance, allowing it to be off-center in the sight. Once tightened, I don't think it's going to move, but it can't help accuracy to not have it perfectly centered!

So my question is whether this is normal or not, and if so, what's the trick for centering it? I'm tempted to install an o-ring or machine some sort of tapered ring to center it, but I'm curious if I'm just plain missing something stupid.

Unfortunately the rifle is in 10-day waiting right now, so I only had a few minutes to mess with it....

Thanks
marky-d


Top
 Profile  
 
PostPosted: Wed Jan 17, 2018 5:54 pm 
Offline

Joined: Mon Jan 03, 2011 11:33 am
Posts: 1350
Location: Taunton, Somerset
Mark,

Clear inserts normally have a step around the outer edge. This step should fit into the front (muzzle end) of the retaining clamp, rather than just balance on the front; newer clamps are split at the front to grab plastic inserts, but older clamps are solid. With the older solid clamps I used to poke my little finger into the front of the foresight tunnel to guide the insert as I screwed in the clamp.

If the insert is the right size for the tunnel it should fit properly. Tunnels come in different sizes, so inserts are made to match. It's possible (but unlikely IMO) that you have an undersized insert. I think it's more likely the insert tipped over slightly during installation.


Top
 Profile  
 
PostPosted: Wed Jan 17, 2018 7:12 pm 
Offline

Joined: Sun Oct 08, 2017 10:22 pm
Posts: 17
Thanks for the feedback. I did notice the insert had a step on the front edge, so you're probably right that I just didn't get it positioned properly while I tightened the screw. Now I just need to wait another nine days until I can find out for sure.... :)

marky-d


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: JSBmatch and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group